Direkt zum Seiteninhalt

Hauptmenü:

Installationshinweise


Wenn sie GPS LogAnalyzer auf ein System mit Windows XP installieren so ist es unbedingt erforderlich das sie das beiliegende dotNetFramework 4.0 installieren.

Ohne dieses Framework kann die Software nicht gestartet werden.

Lauffähig für Windows ab Version XP mit installierten Net Framework 4.0
Administratorrechte zur Installation sind unbedingt notwendig!
Starten der Anwendung mit Administratorrechten !!! (Ansonsten kann womöglich die INI-Datei nicht gespeichert werden)

Zum Thema Installation gibt es zwei Vorgehensweisen


1. Es wurde noch keine Version des GPS LogAnalyzer installiert

   - Download des Komplett-Setup

   - Entzippen der komprimierten und heruntergeladende Datei

   - Ausführen der Setuproutine


oder


2. Es wurde bereits eine Version des GPS LogAnalyzer installiert

  - Download der aktuellen Programm.Exe

  - Die bestehende GPS LogAnalyzer.exe im

    Programminstallationsverzeichnis umbenennen oder löschen.

  - Heruntergeladene GPS LogAnalyzer.exe in das

    Programminstallationsverzeichnis  kopieren.

    (Bitte darauf achten das die Programmdatei den richtigen Namen "GPS LogAnalyzer.exe" aufweist.)

  - Tip. Wie finde ich das Programminstallationsverzeichnis?

           Da der GPS LogAnalyzer ja bereits installiert ist, öffnen

           sie das Programm.

           Öffnen sie nun über das Menü die "Hilfe" und dann den

           Menupunkt "Info"

           Hier wird im unteren Bereich der Programmpfad angezeigt.

           Durch anklicken dieses Pfades wird das Verzeichnis im

           Dateiexplorer geöffnet


 Unterstützt werden:  

  

                  Phantom2 Vision und Phantom 2 Vision Plus                     

- ausschliesslich Logdateien im CSV-Dateiformat der Litchi-App

  (im Original-Format)

  hier ist kein Konverter notwendig.



               Phantom 3 Advanced und Phantom 3 Professional                 

- mittels DatCon konvertierte DAT-Files im CSV-Format (DatCon V2.0.0)

  hierfür ist der Konverter DatCon V2.0.0 unbedingt erforderlich.

  Einschränkung :

  GPS LogAnalyzer kann zur Zeit nur  FLYxxx.CSV (30Hz)

  Dateien verarbeiten.

  (Standarteinstellung des Konverters DatCon)

  Hinweis: abweichende Versionen werden nicht funktionieren



                                              DJI Mavic                                                

- mittels DatCon konvertierte DAT-Files im CSV-Format (DatCon V2.4.5)
  hierfür ist der Konverter DatCon V2.4.5 unbedingt erforderlich.

  Hinweis: abweichende Versionen werden nicht funktionieren

  Einschränkung :

  GPS LogAnalyzer kann zur Zeit nur FLYxxx.CSV (30Hz)

  Dateien verarbeiten.

  (Standarteinstellung des Konverters DatCon)


Wichtiger Nutzungshinweis

Vor der Bereitstellung der Software wurde diese von mir sorgfältig auf Viren überprüft.
Die Benutzung dieser Software geschieht auf eigene Gefahr.
Trotz gewissenhafter Programmierung kann es zu Fehlern bei der
Ausführung der heruntergeladenen Software kommen.
Ich weise nochmals darauf hin das der Gebrauch der Software
auf eigene Gefahr geschieht und keine Garantie auf
Vollständigkeit und Richtigkeit der verarbeiteten Daten besteht.



        Stand 20.07.2017
Zurück zum Seiteninhalt | Zurück zum Hauptmenü